Debugging MvcExampleServiceProvider SamlController (VS2015)

This may be simple, but I’ve never come across this before…
I cannot set a breakpoint in said controller. If I left click enough on various different lines, it eventually throws me into the identity provider SamlContrroller and sets a breakpoint as close to the line number I was trying in the service provider SamlController.

I’ve tried adjusting various debug settings in VS with no luck. Any advice would be appreciated.

That’s odd. I just tried it without any issues.
Perhaps try restarting VS in case it’s got itself confused.

I tried that a couple times - as well as rebooting. I’ve also backed-up and reset all settings in the Debug options import/export settings, still no luck.
I can “set” the breakpoint before running the project, but once the app is up and fully running, It goes blank (see attached image).
Following the VS destructions doesn’t help either. If you can set the BP, it’s likely nothing you can help with. Hopefully, someone will see this with some other suggestions.

The message indicates the source code is different from the compiled code in the application’s DLL.
Try rebuilding the application so the source and complied code match and running again.